
Introduction 

The Connexion client is a Windows-based interface to OCLC 
Connexion® used to access WorldCat for cataloging. 

This quick reference provides brief instructions for editing, saving, 
exporting, and printing labels for bibliographic records; using local files; 
creating and adding records to WorldCat; replacing master records; 
batch processing; and cataloging with non-Latin scripts. 

Multiscript support: The client supports the following non-Latin scripts: 
Arabic, Armenian, Bengali, Chinese, Cyrillic, Devanagari, Ethiopic, Greek, 
Hebrew, Japanese, Korean, Syriac, Tamil, and Thai. 

This quick reference does not cover instructions for authorities work 
or instructions already available in: 

 Getting Started with Connexion Client

 Connexion Client Setup Worksheet

 Connexion: Searching WorldCat Quick Reference

Connexion client documentation assumes knowledge of MARC 
cataloging. 

See the client online Help (Help > Client Help or <F1>) or client 
system guides on the Web. Both Help and the system guides include 
complete client documentation. 

Open the Connexion client and log on 

Open the Search WorldCat client window or browser screen: 

Action 

1 Click Windows Start > Programs > OCLC Connexion, or click the 

client icon on the desktop:  . 

2 
Click  File > Logon, or click , or press <Ctrl><F1>. 

3 Enter your OCLC authorization and password, and click OK or press 
<Enter>. 

Connexion client commands and statuses 

Menus/commands 

 To use client functions, click a menu name at the top of the client
window, and then click a command.
Or
Use equivalent keystroke shortcuts or toolbar buttons (displayed
with the command names).

 The client installs with pre-set (“default”) keystrokes and a default
set of toolbar buttons on the main client toolbar

 

 

Keystroke shortcuts 

 Use default keystroke shortcuts or assign your own to activate
commands, insert characters, run macros, and insert text strings.

 View key assignments in View > Assigned Keys.To print or copy
the list, click Print or Copy to Clipboard.
Tip: Before printing, click a column heading to sort the list by data
in the column.

 Assign your own keystrokes in Tools > Keymaps.

 Print a function key template to put at the top of your keyboard:
www.oclc.org/support/documentation/connexion/client/
gettingstarted/keyboardtemplate.pdf.

Toolbar 

 The client installs with three toolbars displayed by default:

o Main client toolbar (with command-equivalent buttons)

o WorldCat quick search tool

o Quick tools for text strings and user tools

 Customize the main client toolbar: In Tools > Toolbar Editor,
drag and drop buttons to add or remove, or reset to the default.

 Reposition toolbar buttons in the toolbar: Hold down <Alt> and
drag and drop a button to a new position.

 Re-position toolbars: Move a toolbar to the right, left, top, or
bottom of the client window by dragging and dropping it by its

dotted “handle” (  ). 

 Show or hide toolbars: Click View > Toolbars.

 Show toolbar on one line or two: Click the arrow at the right end of
the toolbar, and then click Show buttons on one row (default) or
Show buttons on two rows:

Status bar 

 Located at the bottom of the client window, the status bar shows,
depending on whether a record or a list is displayed:

o For a displayed record: Actions and outcomes; source of
record; workflow status; My Status; record number of the total
in a list; edit mode; session timing if logged on.

o For a displayed list: Record number of the total in the list for a
selected entry.

 Statuses are retained only for online or local save file records.

 To show or hide the status bar, click View > Status Bar.

OCLC Connexion Client Cataloging 

Quick Reference 

http://www.oclc.org/support/documentation/connexion/client/gettingstarted/gettingstarted/
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
http://www.oclc.org/content/dam/support/worldcat/documentation/searching/refcard/searchworldcatquickreference.pdf
http://www.oclc.org/support/documentation/connexion/client/
http://www.oclc.org/support/documentation/connexion/client/
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Selected default function key shortcuts and 
default toolbar buttons 

 
Client menu > command 

 
Keystroke 

Toolbar 
button*** 

File > Logon <Ctrl><F1> 
 

File > Logoff <Alt><F1> 
 

File > Print <Ctrl><P> 
 

File > Print List <Shift><F12> *** 

File > Print Label(s) <Shift><F10> *** 

File > Exit <Alt><F4> *** 

Cataloging > Search > WorldCat <F2> 
 

Cataloging > Search > Online Save File <Ctrl><F3> 
 

Cataloging > Search > Local Save File <F3> 
 

Cataloging > Browse > WorldCat <Ctrl><F2> 
 

Authorities > Search > LC Names and 
Subjects 

<Shift><F2> 
 

Authorities > Search > Online Save File <Alt><F3> 
 

Authorities > Search > Local Save File <Shift><F3> *** 

Authorities > Browse > LC Names and 
Subjects 

<Alt><F2> 
 

Edit > Validate <Shift><F5 
 

Edit > Control Headings > All <Shift><F11) *** 

Edit > Control Headings > Single <F11> 
 

Edit > Control Headings > Uncontrol 
Single 

<Ctrl><F11> *** 

Edit > Cut Copy Paste > Cut <Ctrl><X> 
 

Edit > Cut Copy Paste > Copy <Ctrl><C> 
 

Edit > Cut Copy Paste > Paste <Ctrl><V> 
 

Edit > Find/Replace <Ctrl><F> 
 

Edit > Enter Diacritics <Ctrl><E> 
 

Edit > Reformat <Ctrl><R> 
 

Action > Holdings > Update Holdings <F8> 
 

Action > Holdings > Produce & Update 
Holdings 

<Shift><F7> 
 

Action > Holdings > Delete Holdings <Shift><F8> 
 

Action > Lock Master Record <Alt><F8> *** 

Action > Release Record Lock <Alt><F9> *** 

Action > Replace Record <Alt><F10> *** 

Action > Replace & Update Holdings <Alt><F11> *** 

Action > Save to Local File <F4> *** 

Action > Delete Record <Ctrl><Alt><D> 
 

Action > Export <F5> 
 

 
Client menu > command 

 
Keystroke 

Toolbar 
button*** 

View > Navigate Records and Lists > Back <Shift><F9> 
 

View > Navigate Records and Lists > 
Forward 

<F9> 
 

View > Label <F10> 
 

View > News <Ctrl><F5> 
 

View > Pinned <Shift><F4> *** 

Tools > Check Spelling <F7> *** 

Help > Client Help <F1> 
 

Help > MARC Field Help <Ctrl><F1> 
 

Search for WorldCat records 

Search WorldCat to find records to use for cataloging. 

Use WorldCat search and browse windows 

Click Cataloging > Search > WorldCat (  or <F2>). Then: 

 In the Command Line area: Type a complete keyword, numeric, 
or derived search or browse (index scan). Use full search 
syntax; that is, a single string with index labels, punctuation, 
search terms, Boolean operators, and qualifiers, as needed, in 
correct order. 
Or 

 In the Keyword/Numeric area: Type or select the parts of a 
keyword, numeric, or derived search using text boxes and lists. 

Or 

Click Cataloging > Browse > WorldCat (  or <Ctrl><F2>) to enter 
a guided browse (index scan) using text boxes and lists. 

For details on searching and browsing techniques, strategies, syntax, 
and indexes, see: 

 Connexion: Searching WorldCat Quick Reference 

 Search WorldCat (Connexion client system guide) 

 Searching WorldCat Indexes 

Alternative: Use WorldCat quick search shortcut 

If you use the command line to search or browse, enter in the quick 
search box on the toolbar instead. Click the icon to send the search. 

        Example:  

Click the arrow next to the search box to select from 10 previous 
searches. 
Or 
Click the arrow next to the icon to clear previous searches or to change 
the GLIMIR search results option. 

Example:  

 

http://www.oclc.org/content/dam/support/worldcat/documentation/searching/refcard/searchworldcatquickreference.pdf
http://www.oclc.org/content/dam/support/connexion/documentation/client/cataloging/searchworldcat/searchworldcat.pdf
http://www.oclc.org/support/help/SearchingWorldCatIndexes/Default.htm
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Use features of the Search WorldCat window 

Feature How to use 

Retain Search Select the check box to keep the last search term(s). 

Search for Enter a search in the text box or click the down 
arrow to select from up to 10 previous searches. 

 and  
Click to toggle between displaying short or full index, 
language, or material type lists. 

 
Click to customize the short index or material type 
list. 

Apply Language 
of Cataloging 
Delimiter 

Select check box and then select a language from 
the list. Applies to searches in command line, 
keyword/numeric boxes, and quick search box. 

Display using 
GLIMIR clustering  

Select the check box to show search results in 
clusters of records for the same item that have 
different languages of cataloging. 

Enter Diacritics Click to open a window to insert valid diacritics and 
special characters by selecting an image or a name. 

Expand/Collapse Click to collapse the Search window to show only 
the command line or to return to the full window.  

Clear Search Click to clear searches (index selections remain).  

Settings Click to open the Search WorldCat Settings window 
and select options for displaying search results.  

WorldCat search and browse results 

Search: The way search results display is based on the number of 
records retrieved (or you can change how the results display): 

Number of 
records 

Client displays 

1 Full record. 

2 to 5 Brief list: Two-line description of each record. 

6 to 100 Truncated list: One-line description, sorted by data in the 
index you searched. 

101 to 
1,500 

Group list: Entries represent groups of records sorted by 
MARC format and year of publication. 

Over 1,500 Error message: Too many records retrieved. Edit or limit 
search and try again. 

Browse: Browsing results in a list of terms that match or closely match 
your browse term. The match or closest match is highlighted. 

To open a record or another list from a results list, double-click an 
entry, or highlight an entry and press <Enter>. 

Right-click shortcut menu for lists 

Right-click in a list. On the popup menu, use the following commands: 

Command Use to … 

Copy 

Select All 

List Settings 

Copy selected entries in the current list. 

Select all list entries 

Open a window to customize the way the list displays: 

 Select or eliminate columns from displaying 

 Move columns to re-order the list 

 Reset the list display to the original 
Reset List Size Reset column sizes to original (see tip on customizing) 

Tips for customizing a list display 

To resize columns: Click, hold, and drag the vertical corner of a 
column. 

To re-sort a list by a column: Click the heading of the column. The 
client re-sorts the list immediately by the data in the column. 

Edit records 

About record limits: 
–   There are no limits on the number of variable fields or total record length. 
–   The theoretical limit on the number of characters: Up to 99,999. 

View and navigate records 

To do this … Use these commands or steps … 

Move through three record 
areas: record information area, 
fixed field area, and variable 
field area. 

Edit > Next Record Area (or <F6>). 
Or 
Edit > Previous Record Area (or 
<Shift><F6>). 

Show or hide drop-down lists of 
selectable valid values for fixed 
field elements. 

Default: Drop-down lists of values are 
available for each element. 
To hide the lists, click Tools > Options 
> Record Display and click to clear the 
Use dropdowns… check box. 

When you open a record from a 
list, open the next or previous 
record without returning to the 
list. 

View > Navigate Records and Lists > 

Forward (or use  or <F9>). 
Or 
View > Navigate Records and Lists > 

Back (or use  or <Shift><F9>) 

"Pin" records of the same type 
to keep them open. 

Records of different types, such 
as WorldCat vs. save file 
records, stay open 
simultaneously by default.  

View > Pinned (<Shift><F4>) 

Pin a displayed record before opening 
another of the same type. 

Open MARC field descriptions 

Action 

Place the cursor in a variable field or a fixed field element, and click Help > 

MARC Field Help (or use  or <Ctrl><F1>). The description of the field 
opens in OCLC Bibliographic Formats and Standards. 

Note: This command is also on the right-click menu. 

Open RDA Toolkit field descriptions 

You must be a subscriber to RDA Toolkit and specify your subscriber 
logon information in Tools > Options > RDA. See the RDA Toolkit 
Web site for more information. 

Action 

Place the cursor in a variable field and click Tools > RDA Toolkit. 

Note: This command is also on the right-click menu. 

http://www.oclc.org/bibformats/
http://www.rdatoolkit.org/
http://www.rdatoolkit.org/
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Insert diacritics and special characters 

Enter Latin script diacritics and special characters included in a 
standard set of valid characters adopted by the American Library 
Association (ALA). 

 Action 

1 In a record: Place the cursor where you want to insert, and click Edit > 

Enter Diacritics (or use  or <Ctrl><E>). 

Or 

In a search term or a "find" or "replace" term: Click Enter Diacritics in 
the Search, Browse, or Find/Replace window. 

Or 

In a label: View a label for the displayed record (View > Label), and 
click ALA Entry.  

2 In the Enter Diacritics and Special Characters window, select a 
character from the chart of images or from the list of names, and then 
click Insert or Insert and Close. 

Notes: 

 Insert a diacritic after the letter it modifies. 

 Optionally, use default assigned keystrokes to insert characters. 
Click View > Assigned Keys for a complete list.  

Create and use constant data 

Create and apply MARC-formatted constant data records to add 
standard content to bibliographic records without having to re-key. 

 Action 

1 Create a constant data record: 

Click Cataloging > Create > Constant Data (<Ctrl><Shift><N>) and 
select a MARC format. 

Note: If you set the option to use RDA-based workforms to create 
bibliographic records (Tools > Options > RDA), the option also applies 
to creating constant data. Default: AACR2-based workforms. 

2 Add or edit data and save the new constant data record: 

Click Action > Save Record to Online File (<Ctrl><Alt><V>) (must be 
logged on) or Save Record to Local File (<F4>), and then:  

 Required. Assign a name to the constant data record.  

 Optional. Click the check box to set the new constant data record 
as the default, if you use it often.  

 Optional. Add a free-text My Status to help retrieve the record 
(for instructions, see the ”Tip” below for adding My Status to save 
file records). 

3 In the Fields to Apply window, click a button to determine which fields in 
the constant data record to apply: Fixed, Variable, or Both. 

To apply default constant data: 

Action 

With an authority record open, click Edit > Constant Data > Online > Apply 
Default (or press <Ctrl><A>) (must be logged on), or click Edit > Constant 
Data > Local > Apply Default (or press <Ctrl><Y>). 

 

 

Create and use text strings 

Text strings supplement constant data for entering frequently used, 
brief data anywhere in a record.  

To create a text string: 

 Action 

1 Click Tools > Text Strings. 
Or click the text strings quick tool on the toolbar: 

                    
Or click the arrow in the quick tool and then click Manage. 

                    

2 In the Text Strings window that opens, click Add. 

3 Enter a unique name in the Description box. 

4 Enter the text string you want to use in the Text box. Text can be: 

 A data cell in a field 

 A field (omit spaces between tag, indicators, and field data) 

 Multiple fields (enter each field on a separate line) 

5 Click OK to save the text string. 

To insert a text string: 

Action 

Place the cursor where you want to insert text, and then: 
Click Tools > Text Strings. Select a text string and click Apply.  
Or 
Click the arrow in the Text Strings quick tool. Click a text string name.  

                                     

Validate records 

Automatic validation. Taking a final action on a record interactively or 
via batch processing automatically validates the record, except, by 
default, when you export or set holdings on existing records. To 
change validation for these two actions: 

 Action 

1 Click Tools > Options > General. Then click Validation Level Options. 

2 Under Bibliographic Master Records, select one of the following for 
Set Holdings: 

 Full (basic validation and verifies relationships among elements) 

 Basic (verifies MARC record structure, including elements, length, 
repeatability, type of data and codes) 

 Structure  (default) (minimal validation for set holdings actions) 
Select one of the following for Export: 

 Full (same as above) 

 Basic (same as above) 

 None  (default) (no validation for export) 
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Separate validation. To validate records before taking actions: 

Action 

With a WorldCat record or local or online save file record open, or with 
records selected in a list, while logged on or offline: Click Edit > Validate 

(or use  or <Shift><F5>). 

Control headings in bibliographic records 

When you control a heading, the system finds a matching authority 
record and inserts the heading in the bibliographic record as a link. The 
system automatically maintains future changes to the heading.  

Action 

Display a record and click Edit > Control Headings. Then click to select:  

 *Single (or use  or <F11>) (controls heading of field where 
cursor is located if exact match is found)  

 All (Shift><F11>) (controls all headings if matches are found)  

 *Uncontrol Single (<Ctrl><F11>) (uncontrols heading in field where 
cursor is located; you must uncontrol a heading  to edit the text)  

 Uncontrol All (uncontrols all headings) 

*Note: These two commands are also on the right-click menu. 

Controllable fields 

 100, 110, 111, 130 

 600, 610, 611, 630, 650, 651, with second indicator 0 

 655, with second indicator 7 and 2 lcgft 

 700, 710, 711, 730 

 800, 810, 811, 830 
 

Notes on results 

Control Single: If the system does not automatically control a heading, the 
Control Headings window opens. Use it to select or build and insert a 
controlled heading manually. The window opens when the system finds: 

 An unqualified personal name match (contains a only) 

 No exact matches  

 Multiple records that partially match  

Control All: If some headings are not controlled, try controlling each singly. 

Hyperlink: Controlled headings are hyperlinked to the controlling authority 
record(s). Click a link to open authority record.  

Add or Replace record: You must add a new record or replace an existing 
master record to retain newly controlled heading(s). 

 To add records, use Action > Holdings > Update Holdings [or 
Produce and Update Holdings or Alternate Produce and Update].  

 To replace records, use Action > Replace Record [or Replace and 
Update Holdings]. The system locks the record automatically before 
replacing it. 

You must have a Full or higher logon authorization to add or replace 
records. 

If the heading changes in the system later: OCLCA is automatically 
added in field 040 d. 

 

 

Insert data from related records 

Build a field 760 - 787 or 800, 810, 811, or 830 and automatically insert 
data from a bibliographically related (cited) record: 

 Action 

1 While logged on, add a blank field to a record using Edit > Cut Copy 
Paste > Insert Blank Field, or position the cursor in the field above and 
press <Enter>. 

2 Enter one of the following tags: 

760, 762, 765, 767, 770, 772, 773, 774, 775, 776, 777, 780, 785, 786, 787, 
800, 810, 811, or 830 

3 Enter appropriate indicators. Then enter the OCLC number, with or without 
the pound sign (#), for the related record to cite. 

4 Click Edit > Insert from Cited Record (or press <Alt><E><I>). 
Note: This command is also on the right-click menu. 

Example: Create a new field and enter tag 780, indicators 0 0, and OCLC 
number 11553638. The client puts the OCLC number in w and enters the 

data from record 11553638. The new field looks like this: 

780 0 0 Episcopal Church. Diocese of Southern Ohio. t Journal of 
the ... annual convention w (OCoLC)11553638  

Get a Dewey or LC classification number 

Use the FRBR-based prototype OCLC Classify Web service to retrieve 
a classification number from a matching WorldCat record for any 
material type: 

Action 

With any bibliographic record open, click Edit > Classify. 

Notes: 

 You must designate a classification scheme and variable field in Tools 
> Options > Classify.  

 The client sends the Classify Web service the following numbers from 
the displayed record for matching in WorldCat, in this order:  
OCLC control number, ISBN, ISSN, UPC, and LCCN. 

Right-click shortcut menu for records 

Right-click in a record and use any of the following commands on the 
popup menu. All commands are also on client menus except the one 
with an asterisk (*) and a note. 

Undo 
Cut 
Copy 
Paste 
Paste Unformatted 
Delete Field 
Copy Field 
Copy Control Number 
Control Single Heading 
Uncontrol Single 

Transliterate > Arabic [or Persian] 
Right-to-Left Reading Order 
Insert from Cited Record 
Edit with Guided Entry 
*Insert Unicode Control Characters 
Link Fields 
Unlink Fields 
MARC Field Help 
RDA Toolkit 

*Note: This command is available only on the right-click menu. Clicking the 
command opens a list of characters which you can select from. 
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Default keystroke shortcuts for editing and 
navigating in records 
 

More keystroke shortcuts for editing and navigating in records 

 
Keyboard 
shortcut 

Corresponding 
Edit  > Cut Copy 
Paste command 

 
 
Use to do this … 

<Alt><E><O> *Copy as Text 
[* = also on right-
click menu] 

Copy selected content as plain 
text (ASCII format). 

<Alt><E><S> * Paste 
Unformatted 

Paste content from a Web page 
as a single block. 

<Ctrl><Z> * Undo Undo the last edit. 

<Ctrl><Shift><Z> Cancel Changes Cancel all edits since the last 
save. 

<Alt><Delete>  * Delete Field Delete current field. 

<Alt><Insert> * Copy Field Copy current field. 

<Alt><Up arrow> 
And 
<Alt><Down 
arrow> 

Move Field > Up 
[or Down] 

Move current field up or down 
one position. 

In fixed field with drop-down 
lists displayed: Display current 
drop-down list so you can use 
arrow keys to scroll up or down. 

<Enter> 
And 
<Shift><Enter> 

Insert Blank 
Field > Above 
Current Field [or 
Below Current 
Field] 

Insert blank field above or below 
current field. 

<Ctrl><T> * Copy Control 
Number 

Copy OCLC number. 

<Up arrow> 
And 
<Down arrow> 

None Move cursor to same position in 
line above or line below. 

In fixed field with drop-down 
lists displayed: Move cursor up 
or down in list of values for 
current element. 

<Shift><Up 
arrow> 
And 
<Shift><Down 
arrow> 

None In fixed field: Move cursor up or 
down to the fixed field element 
immediately above or below. 

<Alt><Up arrow> 
And 
<Alt><Down 
arrow> 

None Move the current field up or down 
one position.  

In fixed field with drop-down 
lists displayed: Display the 
current drop-down list so that you 
can use arrow keys to scroll. 

<Ctrl><Up 
arrow> 
And 
<Ctrl><Down 
arrow> 

None Move scroll bar up or down one 
line. 

More keystroke shortcuts for editing and navigating in records 

 
Keyboard 
shortcut 

Corresponding 
Edit  > Cut Copy 
Paste command 

 
 
Use to do this … 

<Right arrow> 
And 
<Left arrow> 

None Move cursor to right or left one 
character. 

<Ctrl><Right 
arrow> 
And 
<Ctrl><Left 
arrow> 

None Move cursor to first character of 
next word or to first character of 
previous word. 

In fixed field: Move cursor to the 
right or left one cell. 

<Shift><Arrows> None In variable fields: Select 
characters (right/left arrows) or 
lines (up/down arrows), one at a 
time. 

<Tab> None Move cursor to next field. 

In fixed field with drop-down 
lists displayed: Move cursor 
forward (to the right) from 
element name to cell, etc. 

<Shift><Tab> None Move cursor to previous field.  

In fixed field with drop-down 
lists displayed: Move cursor 
backward (to the left) through 
cells. 

<Page up> 
And 
<Page down> 

None Scroll window up or down one 
"page" (screen) to display content 
immediately above or below 
current display. 

<Delete> None Delete highlighted text, or if no 
text is highlighted, deletes one 
character to the right of the 
cursor. 

<Alt><Delete> None Delete current variable field. 

<Backspace> None Delete highlighted text, or if no 
text is highlighted, delete one 
character to the left of the cursor. 

<Home> None Move cursor to beginning of cell. 

<Ctrl><Home> None Move cursor to beginning of 
record. 

<End> None Move cursor to end of cell. 

<Ctrl><End> None Move cursor to end of record. 

<Ctrl><F7> None Delete text from cursor to end of 
cell. 

<Alt><F7> None Delete current word . 

<Ctrl><S> None Move cursor to next subfield or to 
beginning of next field. 

<Shift><Ctrl><S> None Move cursor to previous subfield 
or to end of previous field. 
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Save records 

Save bibliographic records 

Online save file: A single OCLC online file shared by staff at your 
library who log on using the same OCLC symbol. 

Local save file: One or more files on your workstation or shared drive. 

Action 

Display a record or select records in a list, and click Action > Save Record 
to Online File (<Ctrl><Alt><V>) (must be logged on) or click Action > Save 
Record to Local File (<F4>) (can be logged on or offline).  

Notes on results: 

 Records saved to the online file no longer expire (as of May 4, 2014) 

 Locked master records are unlocked after 14 days. 

 The client automatically saves local save file records after actions. 

 The maximum number of records for both local and online files is 
9,999. 

Tip: Add My Status to saved records 

Assign a free-text My Status to help retrieve a related group of records 
from the online or local save file or from constant data files. 

 Action 

1 Display a record or select records in a list, and click Action > Set 
Status (or press <Alt><Shift><S>). 

Or set a default My Status in Tools > Options > My Status to add the 
My Status automatically whenever you save a record. 

2 Enter a My Status using up to 40 characters of free text. For example, 
type your name, a date, a project name, or a combination of these. 

3 Click OK or press <Enter>. 

Delete records from the save file 

Action 

Display a save file record or select records in a list, and click Action > 

Delete Record (or click  or press <Ctrl><Alt><D>).  

Search for specific save file records 

 Action 

1 
Click Cataloging > Search > Online Save File (or click  or press 
<Ctrl><F3>) (must log on). 

Or click Cataloging > Search > Local Save File (or click  or 
press <F3>). 

2 Enter one or more search terms in Search for box(es), select an index 
for each and, if multiple terms, select a Boolean operator to combine. 

3 Limit the search by statuses or other criteria. 

4 Click OK or press <Enter>. 

Find save file records by statuses or by limits only 

 Action 

1 Click Cataloging > Show > By Online Save File Status (<Ctrl><O>) 
(must log on) [or By Local Save File Status (<Alt><C><H><L>)]. 

2 Select status(es) or limit(s). 

3 Click Show Records or press <Enter>. 

Tip: Quick way to retrieve save file records 

Retrieve all records in the save file and then sort by data in columns. 

 Action 

1 Click Cataloging > Search > Online Save File [or Local Save File]. 

2 Do not enter any terms or criteria in the Search window. Click OK. 

3 Sort the list by clicking a column heading to group the records you need 
together. For example, sort by My Status or by action status. 

4 Click OK or press <Enter>. 

Save file indexes 

Online file index Description / Search format 

Save File Number Enter number (1 to 9,999). 

OCLC Control 
Number 

Indexes 001 (fixed field) and 019. Enter complete 
number. 

Title Indexes 245 a b f g k n p. Enter one or more words 
from title, separated by spaces. 

URL Enter complete URL for Web resource. Omit 
separator characters (. and /). Include or omit http://. 

Used Date (date of 
last modification or 
re-save) 

Enter all 8 digits of date, in format yyyymmdd. Omit 
hyphens or other separators. 

My Status Enter My Status identifier you assigned. 

 

Local file index Definition / Search format 

Save File Number Enter number (1 to 9,999). 

OCLC Control 
Number 

Indexes 001 a and 019 a. Enter complete number. 

Title Indexes 245 a b f g k n p and 246 a b f g n p. Enter 
one or more words from title, separated by spaces. 

Alternative. Combine words with Boolean or or not. 

Name Indexes 100, 110, 111, 130, 700, 710, 711, and 730 
(all subfields). Enter one or more parts of name, 
separated by spaces. 

Alternative. Combine names with Boolean or or not. 

Standard number Indexes 010 a b z; 020 a z; 022 a y z; and 028 a. 
Enter all digits of the number. 

Holding Library 
Code 

Indexes 049 a. Enter a holding library code. 

My Status Enter the My Status identifier you assigned. 
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Use local files 

When you install the Connexion client, you also install default (empty) 
local files on your workstation for bibliographic records and constant 
data. 

 DefaultBib.bib.db  

 DefaultBibCD.bibcd.db 

 Default file location: X:\Documents and Settings\[user name]\ 
Application Data\OCLC\Connex\Db (X = letter of your hard drive) 

 Limitation for each local file: 9,999 records 

Use the local file manager to work with local files.  

 Action 

1 Click File > Local File Manager (<Alt><F><L><F>). 

2 Click a button next to the type of local file you want to work with. A 
check mark designates the default file. 

3 Click one of the following buttons, depending on what you want to do: 

 Configure Paths to create or delete a local file path name. 

 Auto Back Up to clear or select automatic back up and a location.  

 Create to create a new file (type the file name only; the client 
supplies the correct file extension).  

 Delete to delete the selected file (you cannot delete the default file).  

 Set as Default to set the selected file as the default.  

 Authorization to assign a logon authorization and password to use 
for logon whenever the selected file is open.  

 Statistics to show the number of records in the file by specific 
record statuses.  

 Compact/Repair to remove empty space remaining when records 
are deleted from the selected file or to repair the selected file when 
you receive erroneous messages that records are in use by 
another. 

Take final actions on records 

Taking actions interactively. The following sections cover taking a 
specific action on records interactively (that is, immediately, while 
logged on).  

Taking actions via batch processing. For instructions on batch 
processing record actions in the client, see Batch-process WorldCat 
searches and record actions below.  

Authorization. The final actions you can take on records depend on 
the cataloging level associated with your logon authorization. See 
OCLC Cataloging Authorizations: Record Actions and Upgrades 
for more information. 

Export records 

 Exporting records requires no minimum authorization level.  

 Before you export the first time, you must create an export 
destination. See client Help or Setup Worksheet for export setup 
and options. 

 You can export both existing WorldCat records (records that have 
OCLC numbers) and workforms (new records not yet added). 

To export records: 

Action 

Display a record or select records in a list, and click Action > Export (or 

use  or <F5>). 

Caution: If exporting to an existing file, the first time you export, the client 
may prompt you to choose to overwrite or append data already in the file or 
to cancel and use another file. Your choice persists each time you export in 
the same logon session until you close and re-open the client. 

Result of exporting: Records export immediately, whether you are 
logged on or offline, unless you set an option to export in batch in 
Tools > Options > Batch. 

Tip: Check the Export status in the status bar of a record or in the Export 
column of a list. If it is R (Ready), your option is set for batch export. 

Report errors in records 

Reporting errors requires a minimum authorization of Limited. 

 Action 

1 Log on. With a record displayed, click Action > Report Error. 

2 Complete required fields: OCLC symbol, user name, e-mail. 

3 Optional. Select a check box to receive a copy of your report. 

4 In the large text box, describe the error. 

5 Click Report Error. The client automatically attaches a copy of the 
displayed record and sends the report to OCLC quality control staff. 

Print labels 

Edit and print labels for one record 

 Printing labels requires no minimum authorization level.  

 Records must have a call number in order to print labels. 

Tip: By default, labels print immediately whether you are logged on or 
offline. Check the Label status in the status bar of a record or in the 
Label column of a list. If it is R (Ready), your option in Tools > 
Options > Batch is set to batch print labels. 

 Action 

1 Logged on or offline, display a record and click View > Label (or use 

 or <F10>). The client extracts the following information from the 
record and inserts it in the displayed label:  

 Author from main entry fields 1xx  

 Title from 245 ‡a  

 Call number based on logon authorization  

 Input stamp based on 049 ‡a 

2 Edit the label, if needed, and set parameters for print constants, 
number of copies, and more. 

3 Click Print or press <Enter>. 

http://www.oclc.org/support/documentation/connexion/client/catalogingauthorizationlevels.pdf
http://www.oclc.org/support/documentation/connexion/client/gettingstarted/setup.pdf
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Print labels for multiple records without editing 

 Action 

1 Logged on or offline, display a record or select records in list, and click 
File > Print Label(s) (or use <Shift><F10>). 

2 Optional. Print more than one copy or specify print constants for 
multiple copies or parts. 

3 Click OK or press <Enter>. 

Save labels 

Print labels to a file, or edit records with label data and then save them: 

Action 

Click Tools > Options > Printing, click Label Options, and then select the 
Output to Text File check box. Then print the labels. 
Or 
Edit records with content required to produce the labels you want, and then 
save the records to print labels later. See client Help for more information. 

Take update or produce and update actions 

 Produce and update actions require a minimum authorization level 
of Full.  

 Add holdings. Update holdings to add your OCLC institution 
symbol to a WorldCat record to indicate that your library holds the 
item.  

 Add new records. Produce and update actions on workforms 
also add records you create to WorldCat (the system assigns an 
OCLC number). See more about creating and adding new 
records and more about batch processing record actions. 

Update or delete holdings 

To update holdings for a record: 

Action 

While logged on, display an existing record, and click Action > Holdings > 

Update Holdings (or use  or <F8>). 

To delete holdings from a record: 

Action 

While logged on, display an existing record, and click Action > Holdings > 

Delete Holdings (or use  or <Shift><F8>). 

 

 

 

 

 

 

Produce and update holdings 

Action 

Display a record, or select records in a list, and click Action > Holdings > 

Produce and Update Holdings (or use  or <Shift><F7>), or click 
Action > Holdings > Alternate Produce and Update.  

These commands trigger other OCLC services to produce catalog cards or 
accession lists, depending on specifications in your OCLC cataloging 
profile. 

Use Produce and Update Holdings to: 

 Receive catalog cards for the receiving catalogs of the first holding 
library code in field 049 a of a record.  

 Add the record to OCLC MARC Record Subscription file or tape.  

 Generate an item on the list from OCLC Accessions List service. 

Use Alternate Produce and Update to: 

 Order extra cards for the receiving catalogs of the first holding library 
code in field 049 a of a record (1-255) (you enter the number of extra 

cards) 

 Order cards for the receiving catalogs for all holding library codes in 
049 a (you select All Produce).  

 Order cards for the receiving catalogs for the first holding library code 
in 049 a (you select Ad Produce). 

Display holdings for a record 

 Action 

1 Display a record and click View > Holdings. 

2 Click Default, All, Regional, or State. 

3 Optional. 

 To pop up the institution name for a symbol, move the mouse 
pointer over the symbol in the holdings list. 

 To print the displayed list of holdings, click Print. 

Launch local holdings maintenance in the 
Connexion browser 

 Creating and maintaining local holdings records (LHRs) requires a 
minimum authorization of Full.  

 To check whether a bibliographic record has LHRs attached, see 
the holdings statement at the top of the record. 
Example: Held by OCL/Local OCL holdings - 12 other holdings  

 You can open local holdings maintenance, which is in the 
Connexion browser interface, from within the Connexion client. 

To open a Connexion browser session for maintaining LHRs: 

 Action 

1 Display a WorldCat record or a record from the online or local save file. 

2 Logged on or offline, click Tools > Launch Local Holdings 
Maintenance (<Alt><T><L>). The client opens Connexion in the 
browser interface, and automatically logs you on. After logon, the LHR 
or list of LHRs displays in the browser screen. 

3 Modify the LHR(s).  

4 When finished, close the browser window to log off automatically. 
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Create records and add to WorldCat 

About record limits: 
–   There are no limits on the number of variable fields or total record length. 
–   The theoretical limit on the number of characters is: Up to 99,999. 

 No minimum authorization is required to create records. 

 Adding new records requires a minimum authorization level of Full. 

 Always search WorldCat for your item and search again before 
adding your record to WorldCat to prevent duplicate records. 

 Required. Define a classification scheme, holding library code, 
and institution symbol in Tools > Options > General, Offline 
Cataloging Options. 

You can create a record from an existing record or from a workform, or 
you can import records from your local system. 

Derive a new record from an existing record 

Retrieve a WorldCat record that closely matches, or is related to, the 
item you are cataloging. Use it to derive a workform for a new record: 

 Action 

1 Display a record, and click Edit > Derive > New Record 
(<Ctrl><Alt><C>). 

Options: 

 Select fields to transfer in Tools > Options > Derive Record.  

 Change the MARC format using the fixed field drop-down list.  

2 Click Yes to transfer or No to suppress transferring fixed field values. 

3 Add data and edit the record as needed to complete the record, and 
then save it or add it to WorldCat: 

Click Action > Holdings, and then click one of the following: 

 Update Holdings  

 Produce and Update Holdings  

 Alternate Produce and Update Holdings 
See definitions of Produce and Update commands above. 

If you are not authorized to add records to WorldCat, you can save, 
print, or export the new record. 

Create a record from a workform (AACR2- or RDA-
based template) 

Open a workform in a MARC format you select: 

 Action 

1 Click Cataloging > Create > Single Record, and then click one of the 
following MARC formats: 

Books, Computer Files, Continuing Resources, Maps, Mixed Materials, 
Scores, Sound Recordings, or Visual Materials 

2 Add data and edit as needed to complete the record, and then save it 
or add it to WorldCat (see step 3 in the procedure above for deriving a 
new record). 

Note: By default, the workform that opens is based on AACR2. To use 
RDA-based workforms, set an option in Tools > Options > RDA. 

 

Create records for electronic resources 

Automatically extract metadata from an electronic file and insert the 
data into a workform to create a preliminary new record. 

 Action 

1 Click Cataloging > Create > Extract Metadata (or press 
<Alt><C><C><X>). 

2 In the Resource box, enter the full URL of a Web page (begin with 
http:// or https://), or enter the full path and file name of a file on your 
workstation or a network drive.  

File types available: *.htm or *.html (Hypertext Markup Language), 
*.pdf (Adobe Portable Document), *.doc (Microsoft Office Word), and 
*.mp3 (MP3 audio). 

File size limit: 50 MB 

3 Optional for *.html and *.htm files only: Select the Create multiple 
records from one Web site check box (also creates records from files 
linked from the Web page for the supported file types listed in step 2 
above).  

4 Click OK, or press <Enter>. 
Or 
If you opted to create records from linked files, select the links from the 
list that the client displays, and then click Start. 

5 Check, edit, and add data to record(s) as needed to complete them, 
and then save or add the new record(s) to WorldCat (see step 3 in the 
procedure for deriving new records). 

Import records 

Create records in your local system and import them into Connexion as 
workforms. 

 Action 

1 Click File > Import Records (<Alt><F><I>). 

2 Type the full path and file name of your import file, or click Browse to 
navigate to the file.  

Required. Files must be MARC-compatible (for example, files with the 
extension *.dat). 

3 Select Import to Online Save File (must log on) or Import to Local 
File (logon not required, but requires cataloging settings in Tools > 
Options > General / Offline Cataloging Options). 

4 Optional.  

 Click Options to apply default constant data or assign a My Status. 

 Click Record Characteristics to select a record format (default: 
MARC 21) and a character set (default MARC-8) for imported 
records. 

5 Click OK or press <Enter>. 

6 Click Yes to delete your original file or No to keep it. 

7 A temporary Import Report displays. Print or copy if needed. 
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Replace master records  

Replacing master bibliographic records in WorldCat requires a 
minimum authorization level of Full. 

 Action 

1 Log on and retrieve the WorldCat record you want to modify. 

2 Optional. Click Action > Lock Master Record (<Alt><F8>). 

3 Add or edit data in the record. 

4 Click Action > Replace Record (<Alt><F10> or Action > Replace and 
Update Holdings (<Alt><F11>).  

Notes: 

 The system locks the record automatically before replacing, if not 
already locked, and then unlocks it when the action is completed.  

 If the record replaced is in the online save file, the system 
automatically deletes it unless you re-save before you close it. 

Batch-process searches and record actions 

Enter WorldCat searches and/or mark records for actions in one or 
more local files to process all at once in a batch. 

Enter WorldCat searches for batch processing 

 Action 

1 Click Batch > Enter Bibliographic Search Keys (<Alt><B><B>). 

2 In the Query box, enter a full syntax search as you would in the 
Command Line of the interactive Search WorldCat window. 

3 Click Add or press <Enter>. The search is added to the list. 

4 Repeat steps 2 and 3 to enter more searches. 

5 Option: Import searches from a text file (*.txt). To prepare the text file, 
use a text editor such as Notepad. Type each search in full syntax on a 
separate line.  

In the Enter Bibliographic Search Keys window: Click Import and enter 
the path and file name. 

6 When finished, click Save. 

7 When ready, run batch processing. See Run batch processing below. 

Set actions on records for batch processing 

 Action 

1 Save records you want to batch-process in a local save file. Log off if 
you are online. 

2 Display a record or select records in the local file list, and then click one 
of the following actions on the Action menu:  

Delete Holdings, Produce, Replace, Submit for Review,  
Update Holdings, or Export.*  
Or to batch print labels, click File > Print Label(s).* 

*Required: For batch Export and Print Label(s), you must set options 
in Tools > Options > Batch to prevent immediate export or print. 

3 When ready, run batch processing. See Run batch processing below. 

Remove actions from records marked for batch  

Remove the Ready Status from records to remove them from batch 
processing: 

 Action 

1 Display a marked record or select marked records in a local save file 
list. 

2 Click Action > Set Status (<Alt><Shift><S>). 

3 Under Remove ready status for batch, select one or more check 
boxes for action(s) you want to remove. 

4 Click OK or press <Enter>. 

Run batch processing 

The Connexion client automatically logs on to run batch processing. 
Required: You must set a general default logon authorization in Tools 
> Options > Authorizations or a file-specific authorization in File > 
Local File Manager (click Authorization) for automatic batch logon. 

To run batch processing: 

 Action 

1 Click Batch > Process Batch (<Alt><B><P>). 

2 Select the local file(s) containing searches and actions you want to 
process.  

You can select an unlimited number of both bibliographic and authority 
files to run at the same time. 

3 Under Process, click a check box to select searches, record actions, 
export, and/or label print for processing. 

4 Select a processing order in the Bibliographic [and or Authorities] 
Processing Order list. 

(Default: Date/Time Added [to the save file]). 

5 Optional. Click Search Options to assign a My Status or apply default 
local constant data to records downloaded from searches. 

6 When ready, click OK or press <Enter>. Batch processing runs 
immediately. 

Quick batch: Set or delete holdings by entering 
OCLC numbers 

Batch-process Update Holdings, Produce and Update Holdings, or 
Delete Holdings by entering only the OCLC numbers of records. You 
do not have to retrieve the records first before taking these actions. 

 Action 

1 Click Batch > Holdings by OCLC Number (<Alt><B><H>). 

2 Enter OCLC record numbers in the large text box, one number per line. 
Or 
Click Import and enter the path and file name of a text file of OCLC 
numbers (each on a separate line) or navigate to the file. 

Recommended limit: No more than 2,500 OCLC numbers per batch 

3 Select a button next to the holdings action you want to process. 

4 When ready, click OK or press <Enter> to batch-process immediately. 
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Use non-Latin scripts for cataloging 

The client supports the following non-Latin scripts: Arabic, Armenian, Bengali, 
Chinese, Cyrillic, Devanagari, Ethiopic, Greek, Hebrew, Japanese, Korean, 
Syriac, Tamil, and Thai. 

Input methods. If you use non-Latin scripts and English is the default 
language on your workstation, you may need to install other languages 
and input keyboards or Input Method Editors (IMEs) in Windows. 
Access to languages and input keyboards may differ according to your 
version of Windows. See Windows Help (Start > Help and Support) 
for information and instructions. 

Alternative: RLIN21 keyboards. See instructions in Getting Started 
for installing RLIN21 keyboards for Arabic, Cyrillic, and Hebrew scripts. 

Valid characters. Character sets in MARC 21 Specifications for 
Record Structure, Character Sets, and Exchange Media, Code 
Tables define the scope of valid characters for Arabic, Chinese, 
Cyrillic, Greek, Hebrew, Japanese, and Korean. 

For Bengali, Devanagari, Tamil, and Thai, the client supports Unicode 
4.0 characters in these ranges: U+0980 to U+09FF (Bengali), U+0900 
to U+097F (Devanagari), U+0B80 to U+0BFF (Tamil), and U+0E01 to 
U+0E5B (Thai). 

Guidelines 

 Records with non-Latin script data must meet MARC standards.

 Use non-Latin script data only, or romanized (Latin-script
equivalent) data only, or both in records.

 Follow guidelines in ALA - LC Romanization Tables for
romanized data.

 Use multiple supported non-Latin scripts anywhere in a record,
including within a single field.

Client tools for non-Latin scripts in records 

Use the following commands as tools to help manage multiscript data: 

Edit > Linking Fields > Link or Unlink 
Links or unlinks non-Latin script fields with Latin script fields. 
Note: This command is also on the right-click menu in records. 

Edit > MARC-8 Characters > Convert to MARC-8 CJK 
Converts non-MARC-8 CJK characters to equivalent MARC-8. 

Edit > MARC-8 Characters > Verify or Clear 
Verifies characters separately from record validation or clears 
highlights from invalid characters. Unavailable for Bengali, Devanagari, 
Tamil, and Thai. These scripts are verified when you validate records.  

Edit > Transliterate > Arabic or Persian 
Transliterates romanized data in records into Arabic script data. 
Note: These commands are also on the right-click menu.  

File > Import Records; click Record Characteristics 
Select a record standard (default: MARC 21) and character set 
(default: MARC-8) for imported records.  

Tools > CJK E-Dictionary 
Helps select characters for Chinese, Japanese, and Korean script data. 

Tools > Options > Export; click Record Characteristics 
Select a record standard (default: MARC 21) and character set 
(default: MARC-8) for imported records. 

Tools > Options > International. Select or clear options for: 

 Retaining types of data and sorting data in exported records.

 Including paired fields in workforms automatically.

 Changing the client interface language (Chinese, simplified, or
traditional; English; German; Japanese; Korean; or Spanish).

 Transliterating romanized data into Arabic script in designated
fields of WorldCat records that you retrieve interactively.

View > Align Right 
Align Arabic or Hebrew script data for record display and print. 
Note: This command is also on the right-click menu. 

On right-click menu only—Insert Unicode Control Characters 
Insert control characters to correctly display left-to-right multiple-digit 
numbers and punctuation in Arabic, Persian, and Hebrew records. 

Support 

Contact OCLC Customer Support  
Send an e-mail: support@oclc.org 
Telephone: 1-800-848-5800 (USA) or +1-614-793-8682 
Fax: 1-614-764-2694 
(7:00 a.m. to 9:00 p.m., U.S. Eastern time, Monday–Friday) 

From within the Connexion client: 
Click Help > Contact Support. 

Use a support form on the Web. 

Order a print copy of this publication 

 To order print copies of this publication at no charge: 

Action 

Send an e-mail request to orders@oclc.org. Include the product 
code REF1110. 
Or 
Use the Online Service Center: 

1. Log on and click Documentation in the “Order OCLC products
and services” list on the left.

2. Locate OCLC Connexion Client Cataloging Quick Reference in
the list and click Add to shopping cart. Alternatively, you can
click a link to preview or print this document in HTML or PDF.

3. When finished, complete your order.
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